RC-SIM

  • Increase font size
  • Default font size
  • Decrease font size
Home Archiv 1. Patch for Aerofly 5 v5.00.01.08

1. Patch for Aerofly 5 v5.00.01.08

E-mail Print PDF

Shortly after the sales start (2009-10-30) of Aerofly 5 there is already the first patch.

Infos and Download can be found in the IPACS Support Forum.

It seems that the problems mainly apply to AMD processors and graphics cards from ATI.

Quote of an IPACS developer:
...The recommended 3D driver from ATI is the ATI Catalyst 9.10.

If you have an older 3D card, it might support OpenGL 2.1 or 3.1, but not all features of the hardware are supported. This applies only for ATI cards of 1xxxx and 2xxxx series.

It looks like the ATI graphics cards of the  1xxx and 2xxx series and not compatible with the new Aerofly 5.

If there are any news. we will inform you immediately.

Torsten

 

Partner

Please visit our advertising partners.
Banner
Banner

RC-SIM system news

The old Download Engine has been replaced by a new system that is integrated in the Forum. Therefore it is not necessary anymore to register twice. You just need one account for the Forum.

RC-SIM Teamspeak Server

Error - Server Down!

Partner

Please visit our advertising partners.
Banner
Banner