neues reflex update ist da - Reflex Products - RC-Sim Community, alles über RC-Simulatoren

Du bist nicht angemeldet.

1

Freitag, 25. August 2017, 13:48

neues reflex update ist da

So heute ist es soweit das update ist da























-Umfangreiche Virtual Reality Unterstützung für das Oculus Rift Headset incl. 3D und 6DOF.







-Unterstützung für handelsübliche gamecontroller-compatible Simulator-Interface







-Neuer Dialog "interface auswählen" zur Auswahl des aktiven Interfaces..







-neuer Dialog "REFLEX XTR2 testen/kaufen/aktivieren" zur Inbetriebnahme ohne REFLERX XTR2 USB Interface







-verbesserte Rauchdarstellung in Bodennähe.







-Perfomanceoptimierung durch Mehrkernprozessor-unterstützung und Umstellung auf direct x11.







-perfomanceoptimierung beim laden von Modellen und Szenerien.







-Verbesserung des Schwebeflugverhaltens von Helicoptern in Bodennähe.







-Neues Modell TYPHOON H von YUNEEC incl. Simulationder Modi

SMART/ANGLE/HOME,WATCH/FOLLOW/GPS ON/OFF, GEAR UP/DOWN, PAN

FOLLOW/FOLLOW AND CONTROLABLE/GLOBAL, TILT ANGLE/VELOCITY.







-neue Modelle Extra 330SC und EasyGlider4 von Multiplex.







-Kameraposition im Mitflug-Modus über Cursortasten wählbar.







-Überarbeitung diverser Modelle und Szenerien.







-Überarbeitung der Online-Hilfe.







-Diverse fehlerbereinigungen.







-Unterstützung entfernt für trackIR komatible Head-Tracker.











Grüsse uese2 8)

The Grand Wazoo

RC-SIM Uploader

Beiträge: 3 397

Wohnort: Regensburg 93051

Beruf: Zahnarzt

  • Private Nachricht senden

2

Samstag, 26. August 2017, 11:48

ja is heut der 1. April ?!?!

Heli-Freund

RC-Sim-Newbee

Beiträge: 1

Wohnort: Norddeutschland 22145 Hamburg Deutschland

  • Private Nachricht senden

3

Mittwoch, 6. September 2017, 04:58

Leider Displayprobleme nach Update! Downgrade/Reparatur möglich?

Hallo,
habe gerade Reflex gestartet nach ca. 2 Monaten Pause. Programm hat sein Update gemacht, jetzt gibt es Probleme mit der Vollbilddarstellung auf meinem zweiten Monitor!

Angeschlossen sind als Hauptmonitor zum Arbeiten ein 24-Zoller mit 1920X1200 Pixeln, links daneben mein Samsung-Fernseher 32 Zoll mit Full-HD 1080P (1920X1080, 60Hz.).
Die laufen über eine nvidia Geforce GTX 750 ti, möglicher Einfluss durch vielleicht Kaspersky, RealVNC ("RealVNC mirror driver") und Ultramon 3.3.0, ein (u. a.) Monitormanager.

Bis zum Update(-Versuch) konnte ich Reflex im Vollbildmodus 1080P auf meinem großen Fernseher laufen lassen.
Nach dem Update gab Reflex beim Start sofort eine Meldung, dass es einen Fehler beim Start im Vollbildmodus gab, weshalb im Fenstermodus gestartet wird.
Auf dem 24-Zoller (=Primärmonitor) geht es wie bisher im Vollbild.

Versuche ich danach (Reflex im Fenstermodus gestartet), im Vollbild auf dem Fernseher starten zu lassen, ergibt das nur ein Fenster, dieses verteilt auf beide Monitore, und dann auch noch nach unten versetzt (also teilweise in den unsichtbaren Bereich). Beim Versuch, dieses mit der Maus zu verschieben, beendet sich die Simulation und ich bin wieder im Reflex-Startfenster (das übrigens wie gewünscht auf dem Fernseher).

- habe deshalb jetzt mein letztes System-Backup wieder eingespielt (alles geht wieder), nun muss ich solange auf das Reflex-Update verzichten, bis das Problem gelöst ist... ;(

Schade, so ist das Update für mich relativ unbrauchbar (Vollbild nur auf kleinerem Primärmonitor wäre ein Rückschritt)...

- Kann ich irgend etwas reparieren oder resetten (irgend eine vielleicht verkorkste .cfg?)?

- Hat jemand Lösungsvorschläge oder Anregungen zur Fehlersuche/-eingrenzung?

- Gibt es Kontaktmöglichkeiten zum Programmierer?

VIELEN DANK!

Andreas, der Heli-Freund (nicht nur, Fläche mag ich auch ;) )

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »Heli-Freund« (11. September 2017, 07:47)


4

Donnerstag, 14. September 2017, 23:53

you can contact the software programmer via the help button. it shows the correct email and he answers quickly. please be aware that if you click the email link, there is a spelling error in the email (will be corrected in the next update). the shown email is correct.
gijsberth

5

Samstag, 23. September 2017, 13:59

update 5.09 HELP

I can not register my copy of Reflex XTR 2 because my red dongle (ivol vers) is not being detected by win 10
Tried to email the dev using the help email address but that is broken.

Dieser Beitrag wurde bereits 5 mal editiert, zuletzt von »HeLiAdIc« (25. September 2017, 12:20)


6

Montag, 25. September 2017, 21:04

This is the correct email: support@reflex-sim.net

7

Montag, 25. September 2017, 23:36

Thank you :thumbsup:

8

Dienstag, 26. September 2017, 11:51

Email response from Reflex Dev

Well I sent an email on the 23 Sept and still no response.
I keep getting this:

Delivery has failed to these recipients or groups:

support@reflex-sim.net.


The format of the email
address isn't correct. A correct address looks like this:
someone@example.com. Please check the recipient's email address and try
to resend the message.














Diagnostic information for administrators:

Generating server: BY2PR04MB254.namprd04.prod.outlook.com



support@reflex-sim.net.

Remote Server returned '550 5.1.3 STOREDRV.Submit; invalid recipient address'



Original message headers:

Received: from BY2PR04MB254.namprd04.prod.outlook.com ([10.242.41.24]) by
BY2PR04MB254.namprd04.prod.outlook.com ([10.242.41.24]) with mapi id
15.20.0077.011; Tue, 26 Sep 2017 09:55:26 +0000
Content-Type: application/ms-tnef; name="winmail.dat"
Content-Transfer-Encoding: binary
From: robyn allen <tjandrl@hotmail.com>
To: "support@reflex-sim.net." <support@reflex-sim.net.>
Subject: Reflex 5.09-1 Red ivol dongle
Thread-Topic: Reflex 5.09-1 Red ivol dongle
Thread-Index: AQHTNq2ToE/XheCNwEOlPee9v7OrgA==
X-MS-Exchange-MessageSentRepresentingType: 1
Date: Tue, 26 Sep 2017 09:55:26 +0000
Message-ID: <BY2PR04MB254B3AB06F088993724BFE7A47B0@BY2PR04MB254.namprd04.prod.outlook.com>
Accept-Language: en-AU, en-US
Content-Language: en-US
X-MS-Has-Attach:
X-MS-TNEF-Correlator: <BY2PR04MB254B3AB06F088993724BFE7A47B0@BY2PR04MB254.namprd04.prod.outlook.com>
MIME-Version: 1.0
X-TMN: [qChEKawB2gxHGbPtogHhmjCLVeEfChh3]
X-MS-PublicTrafficType: Email
X-Microsoft-Exchange-Diagnostics:
1;BY2PR04MB254;35:WaZTlgnMUjiPBKzr1UKpxkS+WmCl6xu4k5br0afGe9zQCimR5YxuAyGDrTFhSUPgBMZImLD+RTLXd+g1Ooe9Eg=

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »HeLiAdIc« (26. September 2017, 11:58)


higgy

Administrator

Beiträge: 3 268

Wohnort: Rheine

Beruf: EDV + UL Konstruktion und Bau

  • Private Nachricht senden

9

Dienstag, 26. September 2017, 13:37

please delete the ending POINT

NOT :

support@reflex-sim.net.

right :

support@reflex-sim.net
Alles fliegt irgendwie,
fragt sich nur wielange :)

www.ParaZoom.de

10

Mittwoch, 27. September 2017, 02:40

Thanks Higgy, got a reply from Stefan, very nice man, it's all good now.

regards Troy

djtrebor

RC-Sim-Newbee

Beiträge: 1

Wohnort: Poland

Beruf: dj

  • Private Nachricht senden

11

Donnerstag, 5. Oktober 2017, 18:30

reflex ivol problem.

I wrote an email to support and I quickly received a new version thank you very much good man Stefan Kunde wrote the first program. I greet and thank you.

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »djtrebor« (9. Oktober 2017, 20:34)


12

Freitag, 13. Oktober 2017, 13:40

I wrote an email to support and I quickly received a new version. I greet and thank you.
Did you receive it for free? I have the Ivol Dongle that doesn't work with win 10.

Verwendete Tags

Reflex, update

Thema bewerten