Reflex XTR 5.04.2 mit rotem Dongel Erkennt den Dongel nicht - Reflex Products - RC-Sim Community, alles über RC-Simulatoren

Du bist nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: RC-Sim Community, alles über RC-Simulatoren. Falls dies dein erster Besuch auf dieser Seite ist, lies bitte die Hilfe durch. Dort wird dir die Bedienung dieser Seite näher erläutert. Darüber hinaus solltest du dich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutze das Registrierungsformular, um dich zu registrieren oder informiere dich ausführlich über den Registrierungsvorgang. Falls du dich bereits zu einem früheren Zeitpunkt registriert hast, kannst du dich hier anmelden.

1

Montag, 30. Oktober 2017, 16:29

Reflex XTR 5.04.2 mit rotem Dongel Erkennt den Dongel nicht

Guten Tag ., Auch wenn ihr mich Steinigt.,

Ich finde keine lösung ., Habe einiges Probiert geht nicht ., Laptop mit Windows 7 ., Reflex 5.04.2 ., Das Program läst sich instalieren und läuft., . Der Dongel hat die Treiber schreibt code 10 .

Auf dem Alten Vista PC läuft es top .,

Ich habe es mehrfach neu instaliert unter c:/ und in Programme x86 ., Ich habe die alte EXE aus dem alten Vista eingefügt., .,

Reflex XTR 5.04.2 und Win 7 64bit ( bei mir nicht )


Auch wenns nervt es geht nicht.,

Bitte um Hilfe .,

Alex

2

Dienstag, 31. Oktober 2017, 20:21

Danke für Hilfe und antworten. nach 20 Std versuchen und anrufen beim Hersteller . Pluss eine Mail ., verzichte ich und suche ein andres Produkt .,

A. Hagen

Ähnliche Themen

Thema bewerten