AFPD funktioniert nicht mehr - Ipacs- Simulatoren - RC-Sim Community, alles über RC-Simulatoren

Du bist nicht angemeldet.

1

Donnerstag, 30. Juni 2011, 18:39

AFPD funktioniert nicht mehr

Hallo,
nach dem sich mein Computer (Windows XP Pro SP3) geupdatet hat
(Windows und Antivir), funktioniert mein AFPD nicht mehr. Auch
deinstallieren (mit Säubern der registry) und Neuinstallation haben
nichts gebracht. Fehlermeldung: "AeroFly Professional Deluxe maine
executable hat ein Problem festgestellt...."

Wir haben den AFPD probehalber auf unserem Laptop mit dem gleichen
Betriebssystem und Virenscanner installiert und erhalten auch dort die
gleiche Fehlermeldung. Kann mir vielleicht jemand weiterhelfen?



Gruß Heiko

poing

RC-Sim-Newbee

Beiträge: 1

Wohnort: 85586 Poing

Beruf: Prüfer für Luftfahrtgerät

  • Private Nachricht senden

2

Samstag, 2. Juli 2011, 09:37

Hallo, hatte ich auch . Bitte bei IKARUS anrufen .

Christoph :hail:

3

Samstag, 2. Juli 2011, 17:26

Hallo Christoph,
ich habe die tm.log und die Fehlermeldung zu Ikarus gemailt. Dem netten Mann am Telefon war der Fehler völlig unbekannt... Mal sehen, was das noch wird. Wo lag der Fehler bei Dir?

Gruß Heiko

4

Montag, 4. Juli 2011, 09:37

Hallo,

welche Version von AFPD verwendest du denn?

Karl-Heinz

rdeutsch

RC-Sim-Mitglied

Beiträge: 379

Wohnort: St.Galler Rheintal 9443 Widnau Schweiz

Beruf: Mann der Bits und Bytes

  • Private Nachricht senden

5

Dienstag, 5. Juli 2011, 14:47

Hallo Heiko

- Grafiktreiber auf dem neuesten Stand?

- letzter Patch/Update vom AFPD installiert?

Gruss Robert

6

Dienstag, 5. Juli 2011, 15:16

Bei mir auch!

Moin moin

Bei mir geht er auch nicht mehr seit dem Wochenende. Werde auch mal die tm zu Ikarus senden. Seltsam ist das schon. Oder gibts ein Verfallsdatum für den Sim? :evilgrin:



Gruß Mozi

7

Dienstag, 5. Juli 2011, 19:50

Hallo,
gestern hat die Firma Ikarus die Sache Online auf meinem Computer betrachtet. Vorführeffekt: der Techniker klickt auf das Starticon, und siehe da, der Sim läuft. Ging auch Gestern den ganzen Abend. Heute bringt er die gleich Fehlermeldung wie vorher. Version ist 1.8.0.17, man hat mir auch dringend davon abgeraten, eine neuere Version zu installieren, Rechner und Grafikkarte sind schon etwas betagt (Nvidia Geforce PCX5300). Grafiktreiber sollte mal der letzte aktuelle sein. Aber offensichtlich bin ich ja mit dem Problem nicht alleine....

Gruß Heiko

Thema bewerten