Grundlegende Funktion im RMK funktioniert nicht - Reflex RMK - RC-Sim Community, alles über RC-Simulatoren

Du bist nicht angemeldet.

1

Montag, 26. Juli 2010, 10:43

Grundlegende Funktion im RMK funktioniert nicht

Hallo an alle

Ich wollte soeben meine ersten Gehversuche mit dem RMK machen und habe dazu die Spitfire bauen wollen, die im Tutorial des Programms beschrieben wird. Nur scheitert das ganze schon am Definieren der Seitenansicht. In der Beschreibung steht man solle die Mehrseitenansicht öffnen und dann über Fotogrammetrie - Ansicht definieren - Seitenansicht links diesen Fadenkreuzcursor aktivieren, um die Seitenansicht mit diesem gestrichelten Linienkasten einzurahmen (Punkt 2.3.1). Nun, mein Cursor verwandelt sich zwar in ein Fadenkreuz, jedoch kann ich damit keinen Kasten mit der linken Maustaste ziehen. Es passiert rein gar nicht, wenn ich das mache, es erscheint kein Auswahlkasten, und wenn ich die Maustaste loslasse, verwandelt sich der Cursor wieder in einen Pfeil.
Ich würde gerne weitermachen, nur scheitert es schon an sowas einfachem und der Rest ist dadurch unerreichbar.
System: Windows Vista Business 64bit, Intel Core2Quad, Nvidia Quadro FX 570, 4Gig DDR2 Ram (falls es damit irgendwie bekannte Inkompatibilitäten geben sollte).

Weiß jemand Rat?

dl3fy

RC-Sim-Konstrukteur

Beiträge: 3 857

Wohnort: nun Naehe Malaga/Spanien Torrox Spannien

Beruf: Techniker

  • Private Nachricht senden

2

Dienstag, 10. August 2010, 13:47

RMK

moin,
... also, auch die neueste RMK-Version funktioniert bei mir.
Anbei ein Bildchen.
Die "Einrahmung" des Bereiches erfolgt bei gedrückt gehaltener Maustaste ... dann zieht man die Maus diagonal (also von z.B. links-oben nach rechts-unten) um den Bereich zu markieren.

Haste das vielleicht nicht so gemacht ?

Ansonsten den Entwickler anschreiben oder mit ihm telefonieren

cu Jürgen
»dl3fy« hat folgendes Bild angehängt:
  • RMK-Ansichten_definieren.jpg

Thema bewerten