The directory cold not be create: - Heli-X - RC-Sim Community, alles über RC-Simulatoren

Du bist nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: RC-Sim Community, alles über RC-Simulatoren. Falls dies dein erster Besuch auf dieser Seite ist, lies bitte die Hilfe durch. Dort wird dir die Bedienung dieser Seite näher erläutert. Darüber hinaus solltest du dich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutze das Registrierungsformular, um dich zu registrieren oder informiere dich ausführlich über den Registrierungsvorgang. Falls du dich bereits zu einem früheren Zeitpunkt registriert hast, kannst du dich hier anmelden.

1

Freitag, 21. August 2009, 12:45

The directory cold not be create:

guten tag zusammen,



habe heli x 2.0 runtergeladen und installiert, wen ichs nun starte bekomme ich die meldung:

The directory cold not be create:

C:\Program Files\HELI-X\files\Application




habe schon den ordner files genommen, und den "schreibschuts raus genommen, und bestätigt, schaue ich aber danach rein ist der schutz wieder drin, jemand ne idee?



system: Windows Vista Ultimate sp2



MfG

Baddy

porgy

RC-Sim-Mitglied

Beiträge: 219

Wohnort: Ostalb

Beruf: pensionierter Ingenieur

  • Private Nachricht senden

2

Donnerstag, 27. August 2009, 23:48

Hi Baddy,

Dein Problem dürfte sein, daß Vista im normalen Betrieb nicht in C:\Program Files zurückschreiben kann.

Umgehen kannst Du das, in dem Du den Heli-X z.B. in deinem User-Bereich installierst, also irgendwo, nur nicht in \Program Files.
Da hinein kann Vista zurückschreiben und alles müßte funktionieren.

Z.B. habe ich mein AFPD unter Vista auf einer anderen Partition (D:\) installiert, auch AFPD läuft auf C:\Programm Files nicht.
.
Gruß, Martin

Benny

RC-Sim-Foren As

Beiträge: 677

Wohnort: Bargteheide 22941 Schleswig-Holstein

  • Private Nachricht senden

3

Montag, 5. Oktober 2009, 12:55

Das gleiche Problem hatte ich gerade mit Windows 7 Professional 64 bit. Die HELI-X-Installationsroutine hatte das Betriebssystem schon richtig erkannt und den Pfad C:/HELI-X voreingestellt. Der kam mir aber etwas ungünstig vor, so dass ich ihn, weil ich alle Programme ordentlich einsortieren wollte, in Program Files (x86) umgeändert habe. Dadurch lief das Programm nicht. Deinstallation und Neuinstallation auf dem voreingestellten Pfad hat das Problem behoben.

Thema bewerten