Probleme mit der Bedienung !! - Heli-X - RC-Sim Community, alles über RC-Simulatoren

Du bist nicht angemeldet.

1

Freitag, 15. Januar 2010, 18:54

Probleme mit der Bedienung !!

Hallo, ich habe zwar schon den FMS Simulator aber da der nicht so gut sein soll wie der Heli x Simulator, habe ich beschlossen den runter zu laden. Das habe ich dann auch gemacht, jetzt zu meinem Problem: Wenn ich meinen Sender anschließe (ich benutze den von E-sky lama )und dann auf den Simulator klicke dann öffnet sich ein schwarzes Fenster mit dateien drauf und kurz danach der eigentliche Simulator. Dann soll ich den Sender konfigurieren was ich dann auch mache, wenn ich damit fertig bin gehe ich auf OK oder muß ich da erst auf safe gehen ?? Danach suche ich mir einen Heli aus und klicke auf ok. Dann kommt die Meldung das ich keinen Airport gewählt habe was ich dann auch mache. aber der Bildschirm bleibt schwarz. Was mache ich verkehrt, oder kann mir einer einen Crashkurs geben ??? Ich krieg das einfach nicht hin !!!! HILFE !!!! ?( ?( ?( MFG: piet731

reklov001

RC-Sim-Mitglied

Beiträge: 488

Wohnort: Kraichtal 76703 Deutschland

Beruf: Angestellter

  • Private Nachricht senden

2

Samstag, 16. Januar 2010, 11:17

Hallo,

Auf der Homepage von Heli-X gibt es eine sehr gute FAQ in der alle möglichen Probleme beim installieren, Senderanschluss usw. behandelt werden. Vielleicht findest du da eine Lösung.
Dort kannst du auch feststellen ob dein PC den Anforderungen genügt.

Gruss
Denn sehet die Teppichböden, sie weben nicht, sie streben nicht und troztdem reichen sie von Wand zu Wand.

Thema bewerten